<!DOCTYPE html>
<html>
<!--
page generated at: Tue Dec 20 14:46:48 GMT 2016
page generated by escenic.server/hostname: reg-pres6.tm-aws.com/reg-pres6.tm-aws.com
-->
<head>
<title>It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America... - Accrington Observer</title><meta name="description" content="&#xa; A yellow &lsquo;be aware&rsquo; weather warning has been issued for the region on Friday and Christmas Eve&#xa; "/><meta name="robots" content="noarchive"/><meta name="keywords" content="Hyndburn,Accrington,Oswaldtwistle,Rishton,Baxenden,Rising Bridge,Huncoat,Great Harwood,Clayton-le-Moors"/><meta name="news_keywords" content="Hyndburn,Accrington,Oswaldtwistle,Rishton,Baxenden,Rising Bridge,Huncoat,Great Harwood,Clayton-le-Moors"/><meta name="author" content="Jon Macpherson"/><meta name="google-site-verification" content="cmxcLLA_jK4j9DWquBkakyOAhOvdlNsBtTZCW_tk9YM"/><link rel="canonical" href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958"/><link rel="amphtml" href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958.amp"/>
<meta property="og:site_name" content="accrington"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="A deep depression called Barbara is coming our way..."/><meta property="og:url" content="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958"/><meta property="og:description" content="A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve"/><meta property="og:image" content="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg"/><meta property="og:video" content="http://brightcove04.brightcove.com/34/4221396001/201612/1698/4221396001_5255048275001_5255024933001.mp4"/><meta property="og:video:type" content="video/mp4"/><meta property="og:video:width" content="640"/><meta property="og:video:height" content="360"/><meta property="og:section" content="News"/><meta property="article:tag" content="Hyndburn"/><meta property="article:tag" content="Accrington"/><meta property="article:tag" content="Oswaldtwistle"/><meta property="article:tag" content="Rishton"/><meta property="article:tag" content="Baxenden"/><meta property="article:tag" content="Rising Bridge"/><meta property="article:tag" content="Huncoat"/><meta property="article:tag" content="Great Harwood"/><meta property="article:tag" content="Clayton-le-Moors"/><meta property="article:author" content="http://www.accringtonobserver.co.uk/authors/jon-macpherson/"/><meta property="article:published_time" content="2016-12-20T11:49:59Z"/><meta property="article:modified_time" content="2016-12-20T11:50:09Z"/><meta property="article:expiration_time" content="2017-01-19T11:50:09Z"/><meta property="article:section" content="News"/><meta property="article:id" content="accrington-12346958"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@AccringtonNews "/><meta name="twitter:creator" value="@JonMacMEN"/>
<meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<script>TMABTest = 'chameleon';</script>
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[728,90],[970,251],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:0},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:0},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,254],[9,4]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;hyndburn,accrington,oswaldtwistle,rishton,baxenden,rising-bridge,huncoat,great-harwood,clayton-le-moors&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;12346958&quot;,&quot;configPageType&quot;:&quot;news&quot;,&quot;adUnitId&quot;:&quot;/5293/accringtonobserver.co.uk/news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[300,250],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[300,50],[320,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e h2&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[728,90],[970,251],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:0},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:0},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,254],[9,4]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;}]}"/>
<meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536631&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_kvsbojtn3vpd5mpayuy4gsrjqa&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-2&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1482245208784,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;pageName&quot;:&quot;accrington:news:home:article:its-going-rough-christmas-eve:12346958&quot;,&quot;pageType&quot;:&quot;article:news:readmore&quot;,&quot;ownerSite&quot;:&quot;accrington&quot;,&quot;ownerSiteDomain&quot;:&quot;www.accringtonobserver.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Hyndburn|Accrington|Oswaldtwistle|Rishton|Baxenden|Rising Bridge|Huncoat|Great Harwood|Clayton-le-Moors&quot;,&quot;articleAuthor&quot;:&quot;Jon Macpherson&quot;,&quot;articleId&quot;:&quot;12346958&quot;,&quot;headline&quot;:&quot;accrington_its-going-rough-christmas-eve&quot;,&quot;primaryTag&quot;:&quot;Hyndburn&quot;,&quot;publishDate&quot;:&quot;2016-12-20&quot;,&quot;firstPublishDate&quot;:&quot;2016-12-20|11:49&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;accrington&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;2&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;Weather set to change this week&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:87,&quot;id&quot;:&quot;5255024933001&quot;,&quot;uploader&quot;:&quot;Other&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Site Only&quot;,&quot;sourceUrl&quot;:&quot;&quot;}]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;12346958&quot;}}}"/>
<link rel="shortcut icon" href="http://s.accringtonobserver.co.uk/marwood/TM/publications/accrington/img/favicon.ico" type="image/x-icon"/><link rel="stylesheet" type="text/css" href="http://s.accringtonobserver.co.uk/marwood/TM/publications/accrington/scss/accrington.css?v=1481811898"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":3,"publication":"accrington","frontendRoot":"http://s.accringtonobserver.co.uk","frontendVersion":"1481811898","gigya":{"apikey":"3_AXG4WgNwSz3dd2e1Wpss74lzO4agH1wwYceZTXxBc2giGX64QyovG1CZQ3Nvh2ir","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.accringtonobserver.co.uk/fish4data","optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.madgex.hot-jobs":"true","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"382307358530590"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"J8PMJ-ZLYKB-NTAFR-Y868U-7H8TB"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.accringtonobserver.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(){if(!window.BOOMR||!window.BOOMR.version){var a,b,c,d=document.createElement("iframe");d.src="javascript:false",d.title="",d.role="presentation",(d.frameElement||d).style.cssText="width:0;height:0;border:0;display:none;",c=document.getElementsByTagName("script")[0],c.parentNode.insertBefore(d,c);try{b=d.contentWindow.document}catch(e){a=document.domain,d.src="javascript:var d=document.open();d.domain='"+a+"';void(0);",b=d.contentWindow.document}b.open()._l=function(){var b=this.createElement("script");a&&(this.domain=a),b.id="boomr-if-as",b.src="//c.go-mpulse.net/boomerang/"+TMCONFIG.mpulse.apikey,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(b)},b.write('<body onload="document._l();">'),b.close()}}();</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="881d8ae31e4efb2ee65d8dda1fda1198",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(h){}if(!c){var i,j=new XMLHttpRequest;j.open("GET",a.frontendRoot+"/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),j.onload=function(){if(200===this.status||304===this.status)try{i={value:this.response,version:e},b(i),g.localStorage.setItem(d,JSON.stringify(i))}catch(a){}},j.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header"><div class="primary"><a id="logo" href="/">accrington</a><a id="hamburger" href="#" class="icon">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a href="http://www.accringtonobserver.co.uk/news/">News</a><ul data-level="2"><li><a href="http://www.accringtonobserver.co.uk/news/">Latest News</a></li><li><a href="http://www.accringtonobserver.co.uk/news/local-news/">Local News</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/crime">Crime</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/politics">Politics</a></li><li><a href="http://www.accringtonobserver.co.uk/news/motoring/">Motors</a></li></ul><a href="#" class="icon toggle">Expand</a></li><li class="has-children"><a href="http://www.accringtonobserver.co.uk/sport/">Sport</a><ul data-level="2"><li><a href="http://www.accringtonobserver.co.uk/sport/">Latest Sport</a></li><li><a href="http://www.accringtonobserver.co.uk/sport/football/">Football</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/accrington-stanley-fc">Accrington Stanley</a></li><li><a href="http://www.accringtonobserver.co.uk/sport/cricket/">Cricket</a></li><li><a href="http://www.accringtonobserver.co.uk/sport/other-sport/">Other Sport</a></li></ul><a href="#" class="icon toggle">Expand</a></li><li class="has-children"><a href="http://www.accringtonobserver.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a href="http://www.accringtonobserver.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a href="http://www.accringtonobserver.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a href="http://www.accringtonobserver.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a href="http://www.accringtonobserver.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a href="http://www.accringtonobserver.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a href="http://www.accringtonobserver.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a href="http://www.accringtonobserver.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li></ul><a href="#" class="icon toggle">Expand</a></li><li><a href="http://www.accringtonobserver.co.uk/in-your-area/">In Your Area</a></li></ul></section></nav><div id="signin" data-modules="signin" class="mod-signin"><span class="label">Sign in<span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="social-sites"><ul><li><a data-provider="facebook" href="https://www.facebook.com/AccringtonObserver" class="icon facebook">facebook</a></li><li><a data-provider="twitter" href="https://twitter.com/AccringtonNews " class="icon twitter">twitter</a></li></ul></div></div><nav data-smooth-scroll="data-smooth-scroll" class="secondary"><section><ul data-level="1"><li><a href="http://www.fish4.co.uk/manchester/">Jobs</a></li><li><a href="http://www.accringtonobserver.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.accringtonobserver.co.uk/news/property/">Property</a></li><li><a href="http://www.accringtonobserver.co.uk/buy-sell-tell/business-directory/">Business Directory</a></li><li><a href="http://www.accringtonobserver.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.newmarket.travel/ash">Travel</a></li><li><a href="http://dating.accringtonobserver.co.uk">Dating</a></li><li><a href="http://www.accringtonobserver.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/manchester/">Book an Ad</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="http://www.accringtonobserver.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.accringtonobserver.co.uk/send-your-story/">Send Your Story</a></li><li><a href="http://www.accringtonobserver.co.uk/about-us/">About Us</a></li><li><a href="http://www.accringtonobserver.co.uk/subscriptions/">Subscriptions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.accringtonobserver.co.uk/advertising/">Advertise with us</a></li><li><a href="http://www.accringtonobserver.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.accringtonobserver.co.uk/corrections-clarifications/">Corrections &amp; Clarifications</a></li><li><a href="http://www.accringtonobserver.co.uk/google-survey/">Google Survey</a></li><li><a href="http://corporate.menmedia.co.uk/">Corporate</a></li><li><a href="http://www.accringtonobserver.co.uk/syndication/">Syndication</a></li><li><a href="http://www.accringtonobserver.co.uk/reader-panel/">Reader Panel</a></li><li><a href="http://www.accringtonobserver.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.accringtonobserver.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.accringtonobserver.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.accringtonobserver.co.uk/">© 2016 M.E.N Media</a></li></ul></section></nav></header>
<main>
<nav xmlns:vocabulary="http://rdf.data-vocabulary.org/#" class="breadcrumbs"><ol><li typeof="vocabulary:Breadcrumb"><a href="http://www.accringtonobserver.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.accringtonobserver.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.accringtonobserver.co.uk/all-about/hyndburn" rel="vocabulary:url" property="vocabulary:title">Hyndburn</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="accrington"/><meta itemprop="url" content="http://www.accringtonobserver.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/accrington.png"/><meta itemprop="width" content="360"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958"/><article class="mod-article article-main channel-news"><div class="article-type"><a href="http://www.accringtonobserver.co.uk/news/" class="channel-name">News</a></div><h1 itemprop="headline name">It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America...</h1><h2 itemprop="description">A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve</h2><div class="byline"><div data-share-image="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg" data-share-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958" data-context="share-bar-12346958" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12346958" data-stream-id="accrington-12346958" class="sharebar"><ul><li class="sharebar-provider"><a data-provider="facebook" data-title="It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America..." data-social-headline="A deep depression called Barbara is coming our way..." data-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958#ICID=sharebar_facebook" data-leadtext="A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve" data-content-image="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg" class="sharebar-icon icon facebook "></a></li><li class="sharebar-provider"><a data-provider="twitter" data-title="It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America..." data-social-headline="A deep depression called Barbara is coming our way..." data-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958#ICID=sharebar_twitter" data-leadtext="A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve" data-content-image="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg" class="sharebar-icon icon twitter "></a></li><li class="sharebar-provider"><a data-provider="googleplus" data-title="It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America..." data-social-headline="A deep depression called Barbara is coming our way..." data-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958#ICID=sharebar_googleplus" data-leadtext="A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve" data-content-image="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg" class="sharebar-icon icon googleplus "></a></li><li class="sharebar-provider"><a data-provider="pinterest" data-title="It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America..." data-social-headline="A deep depression called Barbara is coming our way..." data-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958#ICID=sharebar_pinterest" data-leadtext="A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve" data-content-image="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg" class="sharebar-icon icon pinterest "></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a href="#comments-section" title="Comments" class="sharebar-icon icon comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Jon Macpherson"/><meta itemprop="sameAs" content="http://www.accringtonobserver.co.uk/authors/jon-macpherson/"/></div><div itemprop="datePublished" content="2016-12-20T11:49:59Z" class="article-information"><div class="author-information-container"><span class="author-label">By</span><a href="http://www.accringtonobserver.co.uk/authors/jon-macpherson/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true" class="author">Jon Macpherson</a></div><ul class="time-info"><li><time datetime="2016-12-20T11:49:59Z" class="date-published"></time>11:49, 20 DEC 2016</li><li><span>Updated</span><time itemprop="dateModified" content="2016-12-20T11:50:09Z" datetime="2016-12-20T11:50:09Z" class="date-updated"></time>11:50, 20 DEC 2016</li></ul></div><div class="article-type"><a href="http://www.accringtonobserver.co.uk/news/" class="channel-name">News</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><div data-application-id="MEN Embed Offsite" data-suggested="{&quot;videos&quot;:[]}" data-inview="data-inview" data-show-advert="data-show-advert" data-player-type="brightcove" data-ad-unit-id="/5293/accringtonobserver.co.uk/news" data-referrer-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958" data-correlator='1482245209002' data-token="" data-video-id="5255024933001" data-player="V19oeQPdg" data-account="4221396001" data-video-title="Weather set to change this week" data-autoplay="data-autoplay" data-related="data-related" data-duration='87' itemtype="http://schema.org/VideoObject" itemprop="video" itemscope="itemscope" class="mod-video"><div class="video-wrapper"><video controls="controls" data-embed="default" crossOrigin="anonymous" class="video-js"></video><div class="video-preloader"><div data-mod="image" class="mod-image video-thumbnail"><img data-src="http://brightcove01.brightcove.com/24/4221396001/201612/1698/4221396001_5255048253001_5255024933001-vs.jpg?pubId=4221396001" alt="Video thumbnail, Weather set to change this week" data-height="100%" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'"/><noscript><img src="http://brightcove01.brightcove.com/24/4221396001/201612/1698/4221396001_5255048253001_5255024933001-vs.jpg?pubId=4221396001" class="video-thumbnail"/></noscript></div><div class="video-preloader-content"><span class="video-preloader-text video-preloader-text-loading">Video Loading</span><div class="video-preloader-text video-preloader-text-unavailable hidden">Video Unavailable</div></div><div class="video-play-content hidden"><div class="vjs-play-button"></div><div class="play-link"><span class="play-link-desktop">Click to play</span><span class="play-link-mobile">Tap to play</span></div></div><div class="video-spinner hidden"></div><div data-autoplay-time='8' class="video-timer hidden"><div class="circle-timer"><div class="triangle"></div><div class="timer-right"></div><div class="timer-slot"><div class="timer-left"></div></div></div><div class="timer-action"><span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span><div class="play-now">Play now</div></div></div></div><div class="suggested-videos-end-screen suggested-videos-end-screen--hidden"><div class="replay-video"><button class="replay-video-btn">Watch this video again<span class="icon-spinner"></span></button></div></div><div class="ad-timer hidden">Video will play in&nbsp;<span class="ad-timer-time"></span></div></div><span class="video-headline"><strong>Storm Barbara</strong> is coming to <strong>batter Britain</strong></span><meta itemprop="name" content="Weather set to change this week"/><meta itemprop="description" content="Weather set to change this week"/><meta itemprop="duration" content="87"/><meta itemprop="thumbnailUrl" content="http://brightcove01.brightcove.com/24/4221396001/201612/1698/4221396001_5255048253001_5255024933001-vs.jpg?pubId=4221396001"/><meta itemprop="width" content="640"/><meta itemprop="height" content="360"/><meta itemprop="dateCreated" content="2016-12-20T10:14:46Z"/><meta itemprop="datePublished" content="2016-12-20T10:14:49Z"/><meta itemprop="dateModified" content="2016-12-20T11:48:58Z"/><meta itemprop="keywords" content=""/><meta itemprop="uploadDate" content="2016-12-20T10:14:49Z"/><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="men"/><meta itemprop="url" content="http://www.manchestereveningnews.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/men.png"/><meta itemprop="width" content="225"/><meta itemprop="height" content="60"/></div></div><div class="up-next hidden"><div class="up-next--share"><h5>Share this video</h5><div><a target="_blank" class="icon facebook"></a><a target="_blank" class="icon twitter"></a><a target="_blank" class="icon pinterest"></a></div></div><div class="up-next--details"><a class="article-url thumbnail not-loaded"><img/></a><div><h5>Watch Next</h5><a class="article-url"></a></div></div></div></div><div class="byline side-sharebar"><div data-share-image="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg" data-share-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958" data-context="share-bar-12346958" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12346958" data-stream-id="accrington-12346958" class="sharebar"><ul><li class="sharebar-provider"><a data-provider="facebook" data-title="It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America..." data-social-headline="A deep depression called Barbara is coming our way..." data-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958#ICID=sharebar_facebook" data-leadtext="A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve" data-content-image="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg" class="sharebar-icon icon facebook "></a></li><li class="sharebar-provider"><a data-provider="twitter" data-title="It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America..." data-social-headline="A deep depression called Barbara is coming our way..." data-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958#ICID=sharebar_twitter" data-leadtext="A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve" data-content-image="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg" class="sharebar-icon icon twitter "></a></li><li class="sharebar-provider"><a data-provider="googleplus" data-title="It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America..." data-social-headline="A deep depression called Barbara is coming our way..." data-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958#ICID=sharebar_googleplus" data-leadtext="A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve" data-content-image="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg" class="sharebar-icon icon googleplus "></a></li><li class="sharebar-provider"><a data-provider="pinterest" data-title="It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America..." data-social-headline="A deep depression called Barbara is coming our way..." data-url="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958#ICID=sharebar_pinterest" data-leadtext="A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve" data-content-image="http://i4.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s1200/storm-barbara.jpg" class="sharebar-icon icon pinterest "></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a href="#comments-section" title="Comments" class="sharebar-icon icon comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div itemprop="articleBody" class="article-body"><form data-json="{&quot;mailingListId&quot;:&quot;33890&quot;,&quot;displayName&quot;:&quot;weekly&quot;,&quot;contentId&quot;:9982103,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/accrington/subscriptions/&quot;}" class="skinny-signup skinny-signup-top mod-skinnySignup"><span class="skinny-header">Get <strong class="name">weekly</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button type="submit">+ Subscribe</button><div class="confirm"> <span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>Storm Barbara is set to batter Hyndburn this Christmas, forecasters have warned.</p> <p>A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve.</p> <p>People should be prepared for disruption to power supplies, traffic and travel plus ‘structural damage’ as a result of high winds, the Met Office said.</p> <p>The yellow warning is in place from 9am on Friday until 9am on Saturday.</p> <aside class="read-more-links">
<h5>Read More</h5>
<ul>
<li><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Optician dedicates Best Dressed Window Competition win to late mum</a></li>
</ul>
</aside> <p>The Met Office’s chief forecaster said: “A deep depression, now named Barbara, will move northeastwards across the Atlantic, passing close to the northwest of Scotland later Friday and overnight into Saturday.</p> <p>“South to southwesterly winds will increase earliest across the west of the warning area early on Friday, before the strongest winds develop across western then northern Scotland later on Friday and overnight into Saturday.</p> <p>&quot;The last place to see winds easing is likely to be Shetland on Saturday morning.”</p> <p>Forecasters say storms of up to 60 to 70 mph are expected across the region with blasts of up to 80 - 90 mph in parts of western and northern Scotland.</p></div><div id="social-follow" class="mod-socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Weekly <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div data-href="https://www.facebook.com/AccringtonObserver" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false" class="fb-like"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=AccringtonNews "><span class="icon twitter large"></span><ul><li> <span class="icon twitter small"></span><a>Follow @AccringtonNews </a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/accrington/subscriptions/" data-mailingListId="33890"><strong><span class="icon mail small"></span>Subscribe to our Weekly newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative"><a name="comments-section-return" style="position:absolute;top:-100px"></a><a name="comments-section" style="position:absolute;top:-100px"></a></div><div id="comments-wrapper" data-stream-id="accrington-12346958" data-article-id="12346958" data-category-id="News" data-publication-url="http://www.mirror.co.uk/" class="loading state-logout"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-accrington-12346958"></div><div class="comments-footer"><span id="btn-show-more-comments" class="hidden">Show more comments</span></div></div><div class="tag-list"><span>More On</span><ul><li><a href="http://www.accringtonobserver.co.uk/all-about/hyndburn">Hyndburn</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/oswaldtwistle">Oswaldtwistle</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/rishton">Rishton</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/baxenden">Baxenden</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/rising-bridge">Rising Bridge</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/huncoat">Huncoat</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/great-harwood">Great Harwood</a></li><li><a href="http://www.accringtonobserver.co.uk/all-about/clayton-le-moors">Clayton-le-Moors</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section class="mod-mostRead"><div class="pancake"><div class="mod-tabs"><ul class="tab-triggers" data-level="1"><li><a href="#tabs-news-most-read" data-value="channel-news" class="section-theme-gradient">news</a></li><li><a href="#tabs-all-most-read" data-value="channel-all" class="section-theme-gradient">all</a></li></ul><div class="tab-group section-theme-border"><ul class="tab-triggers section-theme-border" data-level="2"><li><a href="#tabs-news-most-read" class="section-theme-border">Most Read</a></li><li><a href="#tabs-news-most-recent" class="section-theme-border">Most Recent</a></li></ul><div id="#tabs-news-most-read" class="tab-content most-read"><section data-group="mostRead"><div data-group="mostRead" class="pancake ensemble"><div class="teaser teaser-highlight"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958"><img data-src="http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s615/storm-barbara.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em class="section-theme-highlight"><a href="http://www.accringtonobserver.co.uk/all-about/hyndburn" class="section-theme-highlight">Hyndburn</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958">It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America...</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958">A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663"><img data-srcset="http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s180/JMR_ACC_191216sharplesstreetaccy_XX.jpg 180w, http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s458/JMR_ACC_191216sharplesstreetaccy_XX.jpg 458w" data-src="http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s615/JMR_ACC_191216sharplesstreetaccy_XX.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663">Firefighters tackle 'serious' house fire in Accrington</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663">Two crews were called to Sharples Street on Monday morning</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963"><img data-srcset="http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s180/JS107727020.jpg 180w, http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s458/JS107727020.jpg 458w" data-src="http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s615/JS107727020.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/great-harwood">Great Harwood</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Optician dedicates Best Dressed Window Competition win to late mum</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Zoe Wilkin, of Eyes of Harwood, said her mum Pat 'always wanted to win the festive competition'</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/accrington-defendants-up-before-courts-12332228"><img data-srcset="http://i3.accringtonobserver.co.uk/incoming/article12158463.ece/ALTERNATES/s180/CS35479297-4.jpg 180w, http://i3.accringtonobserver.co.uk/incoming/article12158463.ece/ALTERNATES/s458/CS35479297-4.jpg 458w" data-src="http://i3.accringtonobserver.co.uk/incoming/article12158463.ece/ALTERNATES/s615/CS35479297-4.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/courts">Courts</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/accrington-defendants-up-before-courts-12332228">Accrington defendants up before the courts</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/accrington-defendants-up-before-courts-12332228">Our latest column from Blackburn and Burnley magistrates</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/gallery-roaming-nativity-evokes-scenes-12347141"><img data-srcset="http://i4.accringtonobserver.co.uk/incoming/article12347432.ece/ALTERNATES/s180/JMR_ACC_201216roamingnativity_XX.jpg 180w, http://i4.accringtonobserver.co.uk/incoming/article12347432.ece/ALTERNATES/s458/JMR_ACC_201216roamingnativity_XX.jpg 458w" data-src="http://i4.accringtonobserver.co.uk/incoming/article12347432.ece/ALTERNATES/s615/JMR_ACC_201216roamingnativity_XX.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/great-harwood">Great Harwood</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/gallery-roaming-nativity-evokes-scenes-12347141">GALLERY: Roaming nativity evokes scenes of Vicar of Dibley</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/gallery-roaming-nativity-evokes-scenes-12347141">Families and children followed a re-enactment of the nativity around Great Harwood</a></div></div></div></div></div></section></div><div id="#tabs-news-most-recent" class="tab-content most-recent"><section data-group="mostRecent"><div data-group="mostRecent" class="pancake ensemble"><div class="teaser teaser-highlight"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/gallery-roaming-nativity-evokes-scenes-12347141"><img data-src="http://i4.accringtonobserver.co.uk/incoming/article12347432.ece/ALTERNATES/s615/JMR_ACC_201216roamingnativity_XX.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em class="section-theme-highlight"><a href="http://www.accringtonobserver.co.uk/all-about/great-harwood" class="section-theme-highlight">Great Harwood</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/gallery-roaming-nativity-evokes-scenes-12347141">GALLERY: Roaming nativity evokes scenes of Vicar of Dibley</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/gallery-roaming-nativity-evokes-scenes-12347141">Families and children followed a re-enactment of the nativity around Great Harwood</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958"><img data-srcset="http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s180/storm-barbara.jpg 180w, http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s458/storm-barbara.jpg 458w" data-src="http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s615/storm-barbara.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/hyndburn">Hyndburn</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958">It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America...</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958">A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963"><img data-srcset="http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s180/JS107727020.jpg 180w, http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s458/JS107727020.jpg 458w" data-src="http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s615/JS107727020.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/great-harwood">Great Harwood</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Optician dedicates Best Dressed Window Competition win to late mum</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Zoe Wilkin, of Eyes of Harwood, said her mum Pat 'always wanted to win the festive competition'</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663"><img data-srcset="http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s180/JMR_ACC_191216sharplesstreetaccy_XX.jpg 180w, http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s458/JMR_ACC_191216sharplesstreetaccy_XX.jpg 458w" data-src="http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s615/JMR_ACC_191216sharplesstreetaccy_XX.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663">Firefighters tackle 'serious' house fire in Accrington</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663">Two crews were called to Sharples Street on Monday morning</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/police-issue-warning-after-shed-12340192"><img data-srcset="http://i2.accringtonobserver.co.uk/incoming/article12340199.ece/ALTERNATES/s180/JMR_ACC_191216accyburglaries_XX.jpg 180w, http://i2.accringtonobserver.co.uk/incoming/article12340199.ece/ALTERNATES/s458/JMR_ACC_191216accyburglaries_XX.jpg 458w" data-src="http://i2.accringtonobserver.co.uk/incoming/article12340199.ece/ALTERNATES/s615/JMR_ACC_191216accyburglaries_XX.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/police-issue-warning-after-shed-12340192">Police issue warning after shed and garage burglaries in Accrington</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/police-issue-warning-after-shed-12340192">Property was stolen from buildings on Moorhouse Avenue and Hollins Lane</a></div></div></div></div></div></section></div></div><div class="tab-group section-theme-border"><ul class="tab-triggers section-theme-border" data-level="2"><li><a href="#tabs-all-most-read" class="section-theme-border">Most Read</a></li><li><a href="#tabs-all-most-recent" class="section-theme-border">Most Recent</a></li></ul><div id="#tabs-all-most-read" class="tab-content most-read"><section data-group="mostRead"><div data-group="mostRead" class="pancake ensemble"><div class="teaser teaser-highlight"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958"><img data-src="http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s615/storm-barbara.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em class="section-theme-highlight"><a href="http://www.accringtonobserver.co.uk/all-about/hyndburn" class="section-theme-highlight">Hyndburn</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958">It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America...</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958">A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663"><img data-srcset="http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s180/JMR_ACC_191216sharplesstreetaccy_XX.jpg 180w, http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s458/JMR_ACC_191216sharplesstreetaccy_XX.jpg 458w" data-src="http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s615/JMR_ACC_191216sharplesstreetaccy_XX.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663">Firefighters tackle 'serious' house fire in Accrington</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663">Two crews were called to Sharples Street on Monday morning</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963"><img data-srcset="http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s180/JS107727020.jpg 180w, http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s458/JS107727020.jpg 458w" data-src="http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s615/JS107727020.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/great-harwood">Great Harwood</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Optician dedicates Best Dressed Window Competition win to late mum</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Zoe Wilkin, of Eyes of Harwood, said her mum Pat 'always wanted to win the festive competition'</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/accrington-defendants-up-before-courts-12332228"><img data-srcset="http://i3.accringtonobserver.co.uk/incoming/article12158463.ece/ALTERNATES/s180/CS35479297-4.jpg 180w, http://i3.accringtonobserver.co.uk/incoming/article12158463.ece/ALTERNATES/s458/CS35479297-4.jpg 458w" data-src="http://i3.accringtonobserver.co.uk/incoming/article12158463.ece/ALTERNATES/s615/CS35479297-4.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/courts">Courts</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/accrington-defendants-up-before-courts-12332228">Accrington defendants up before the courts</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/accrington-defendants-up-before-courts-12332228">Our latest column from Blackburn and Burnley magistrates</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/incoming/trees-face-chop-3m-town-12334258"><img data-srcset="http://i4.accringtonobserver.co.uk/incoming/article12334254.ece/ALTERNATES/s180/JS107379554-1.jpg 180w, http://i4.accringtonobserver.co.uk/incoming/article12334254.ece/ALTERNATES/s458/JS107379554-1.jpg 458w" data-src="http://i4.accringtonobserver.co.uk/incoming/article12334254.ece/ALTERNATES/s615/JS107379554-1.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/market-hall">Market Hall</a></em><strong><a href="http://www.accringtonobserver.co.uk/incoming/trees-face-chop-3m-town-12334258">Trees face chop in £3m town square plans</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/incoming/trees-face-chop-3m-town-12334258">Hyndburn council have backed plans to removed trees as part of Accrington's town square redevelopment</a></div></div></div></div></div></section></div><div id="#tabs-all-most-recent" class="tab-content most-recent"><section data-group="mostRecent"><div data-group="mostRecent" class="pancake ensemble"><div class="teaser teaser-highlight"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/gallery-roaming-nativity-evokes-scenes-12347141"><img data-src="http://i4.accringtonobserver.co.uk/incoming/article12347432.ece/ALTERNATES/s615/JMR_ACC_201216roamingnativity_XX.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em class="section-theme-highlight"><a href="http://www.accringtonobserver.co.uk/all-about/great-harwood" class="section-theme-highlight">Great Harwood</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/gallery-roaming-nativity-evokes-scenes-12347141">GALLERY: Roaming nativity evokes scenes of Vicar of Dibley</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/gallery-roaming-nativity-evokes-scenes-12347141">Families and children followed a re-enactment of the nativity around Great Harwood</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958"><img data-srcset="http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s180/storm-barbara.jpg 180w, http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s458/storm-barbara.jpg 458w" data-src="http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s615/storm-barbara.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/hyndburn">Hyndburn</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958">It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America...</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958">A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963"><img data-srcset="http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s180/JS107727020.jpg 180w, http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s458/JS107727020.jpg 458w" data-src="http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s615/JS107727020.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/great-harwood">Great Harwood</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Optician dedicates Best Dressed Window Competition win to late mum</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Zoe Wilkin, of Eyes of Harwood, said her mum Pat 'always wanted to win the festive competition'</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663"><img data-srcset="http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s180/JMR_ACC_191216sharplesstreetaccy_XX.jpg 180w, http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s458/JMR_ACC_191216sharplesstreetaccy_XX.jpg 458w" data-src="http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s615/JMR_ACC_191216sharplesstreetaccy_XX.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663">Firefighters tackle 'serious' house fire in Accrington</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663">Two crews were called to Sharples Street on Monday morning</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/police-issue-warning-after-shed-12340192"><img data-srcset="http://i2.accringtonobserver.co.uk/incoming/article12340199.ece/ALTERNATES/s180/JMR_ACC_191216accyburglaries_XX.jpg 180w, http://i2.accringtonobserver.co.uk/incoming/article12340199.ece/ALTERNATES/s458/JMR_ACC_191216accyburglaries_XX.jpg 458w" data-src="http://i2.accringtonobserver.co.uk/incoming/article12340199.ece/ALTERNATES/s615/JMR_ACC_191216accyburglaries_XX.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/police-issue-warning-after-shed-12340192">Police issue warning after shed and garage burglaries in Accrington</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/police-issue-warning-after-shed-12340192">Property was stolen from buildings on Moorhouse Avenue and Hollins Lane</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories"><div class="headline"><a href="/" class="section-theme-indicator">Top Stories</a></div><section data-group="topStories"><div data-group="topStories" class="pancake quartet"><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958"><img data-srcset="http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s180/storm-barbara.jpg 180w, http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s220b/storm-barbara.jpg 220w, http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s270b/storm-barbara.jpg 270w" data-src="http://i1.manchestereveningnews.co.uk/incoming/article12346561.ece/ALTERNATES/s615/storm-barbara.jpg"/></a><div class="video-icon"></div></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/hyndburn">Hyndburn</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958">It's going to be a rough Christmas Eve, thanks to a deep depression called Barbara coming from America...</a></strong><div data-streamId="accrington-12346958" class="mod-teaserCounter comments-count"><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.accringtonobserver.co.uk/news/its-going-rough-christmas-eve-12346958">A yellow ‘be aware’ weather warning has been issued for the region on Friday and Christmas Eve</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963"><img data-srcset="http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s180/JS107727020.jpg 180w, http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s220b/JS107727020.jpg 220w, http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s270b/JS107727020.jpg 270w" data-src="http://i3.accringtonobserver.co.uk/incoming/article12346000.ece/ALTERNATES/s615/JS107727020.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/great-harwood">Great Harwood</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Optician dedicates Best Dressed Window Competition win to late mum</a></strong><div data-streamId="accrington-12345963" class="mod-teaserCounter comments-count"><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.accringtonobserver.co.uk/news/optician-dedicates-best-dressed-window-12345963">Zoe Wilkin, of Eyes of Harwood, said her mum Pat 'always wanted to win the festive competition'</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663"><img data-srcset="http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s180/JMR_ACC_191216sharplesstreetaccy_XX.jpg 180w, http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s220b/JMR_ACC_191216sharplesstreetaccy_XX.jpg 220w, http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s270b/JMR_ACC_191216sharplesstreetaccy_XX.jpg 270w" data-src="http://i1.accringtonobserver.co.uk/incoming/article12342713.ece/ALTERNATES/s615/JMR_ACC_191216sharplesstreetaccy_XX.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663">Firefighters tackle 'serious' house fire in Accrington</a></strong><div data-streamId="accrington-12342663" class="mod-teaserCounter comments-count"><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.accringtonobserver.co.uk/news/firefighters-tackle-serious-house-fire-12342663">Two crews were called to Sharples Street on Monday morning</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/police-issue-warning-after-shed-12340192"><img data-srcset="http://i2.accringtonobserver.co.uk/incoming/article12340199.ece/ALTERNATES/s180/JMR_ACC_191216accyburglaries_XX.jpg 180w, http://i2.accringtonobserver.co.uk/incoming/article12340199.ece/ALTERNATES/s220b/JMR_ACC_191216accyburglaries_XX.jpg 220w, http://i2.accringtonobserver.co.uk/incoming/article12340199.ece/ALTERNATES/s270b/JMR_ACC_191216accyburglaries_XX.jpg 270w" data-src="http://i2.accringtonobserver.co.uk/incoming/article12340199.ece/ALTERNATES/s615/JMR_ACC_191216accyburglaries_XX.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/police-issue-warning-after-shed-12340192">Police issue warning after shed and garage burglaries in Accrington</a></strong><div data-streamId="accrington-12340192" class="mod-teaserCounter comments-count"><a href="http://www.accringtonobserver.co.uk/news/police-issue-warning-after-shed-12340192#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.accringtonobserver.co.uk/news/police-issue-warning-after-shed-12340192">Property was stolen from buildings on Moorhouse Avenue and Hollins Lane</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/jailed-uninsured-unlicensed-driver-who-12332061"><img data-srcset="http://i2.accringtonobserver.co.uk/incoming/article12332332.ece/ALTERNATES/s180/JMR_ACC_021216davidosbaldeston_XX.jpg 180w, http://i2.accringtonobserver.co.uk/incoming/article12332332.ece/ALTERNATES/s220b/JMR_ACC_021216davidosbaldeston_XX.jpg 220w, http://i2.accringtonobserver.co.uk/incoming/article12332332.ece/ALTERNATES/s270b/JMR_ACC_021216davidosbaldeston_XX.jpg 270w" data-src="http://i2.accringtonobserver.co.uk/incoming/article12332332.ece/ALTERNATES/s615/JMR_ACC_021216davidosbaldeston_XX.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington-and-rossendale-college">Accrington and Rossendale College</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/jailed-uninsured-unlicensed-driver-who-12332061">JAILED: Uninsured and unlicensed driver who led police on chase through Hyndburn</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/jailed-uninsured-unlicensed-driver-who-12332061">David Osbaldeston, 23, reached speeds of 60mph in 20mph residential areas</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/incoming/trees-face-chop-3m-town-12334258"><img data-srcset="http://i4.accringtonobserver.co.uk/incoming/article12334254.ece/ALTERNATES/s180/JS107379554-1.jpg 180w, http://i4.accringtonobserver.co.uk/incoming/article12334254.ece/ALTERNATES/s220b/JS107379554-1.jpg 220w, http://i4.accringtonobserver.co.uk/incoming/article12334254.ece/ALTERNATES/s270b/JS107379554-1.jpg 270w" data-src="http://i4.accringtonobserver.co.uk/incoming/article12334254.ece/ALTERNATES/s615/JS107379554-1.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/market-hall">Market Hall</a></em><strong><a href="http://www.accringtonobserver.co.uk/incoming/trees-face-chop-3m-town-12334258">Trees face chop in £3m town square plans</a></strong><div data-streamId="accrington-12334258" class="mod-teaserCounter comments-count"><a href="http://www.accringtonobserver.co.uk/incoming/trees-face-chop-3m-town-12334258#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.accringtonobserver.co.uk/incoming/trees-face-chop-3m-town-12334258">Hyndburn council have backed plans to removed trees as part of Accrington's town square redevelopment</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/accrington-defendants-up-before-courts-12332228"><img data-srcset="http://i3.accringtonobserver.co.uk/incoming/article12158463.ece/ALTERNATES/s180/CS35479297-4.jpg 180w, http://i3.accringtonobserver.co.uk/incoming/article12158463.ece/ALTERNATES/s220b/CS35479297-4.jpg 220w, http://i3.accringtonobserver.co.uk/incoming/article12158463.ece/ALTERNATES/s270b/CS35479297-4.jpg 270w" data-src="http://i3.accringtonobserver.co.uk/incoming/article12158463.ece/ALTERNATES/s615/CS35479297-4.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/courts">Courts</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/accrington-defendants-up-before-courts-12332228">Accrington defendants up before the courts</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/accrington-defendants-up-before-courts-12332228">Our latest column from Blackburn and Burnley magistrates</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/tributes-paid-former-observer-photographer-12326218"><img data-srcset="http://i2.accringtonobserver.co.uk/incoming/article12326285.ece/ALTERNATES/s180/GARTH-DAWSON011503.jpg 180w, http://i2.accringtonobserver.co.uk/incoming/article12326285.ece/ALTERNATES/s220b/GARTH-DAWSON011503.jpg 220w, http://i2.accringtonobserver.co.uk/incoming/article12326285.ece/ALTERNATES/s270b/GARTH-DAWSON011503.jpg 270w" data-src="http://i2.accringtonobserver.co.uk/incoming/article12326285.ece/ALTERNATES/s615/GARTH-DAWSON011503.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/tributes-paid-former-observer-photographer-12326218">Tributes paid to former Observer photographer Garth Dawson</a></strong><div data-streamId="accrington-12326218" class="mod-teaserCounter comments-count"><a href="http://www.accringtonobserver.co.uk/news/tributes-paid-former-observer-photographer-12326218#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.accringtonobserver.co.uk/news/tributes-paid-former-observer-photographer-12326218">Garth passed away at his home on Wednesday aged 92</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/cannabis-set-up-found-rishton-12329927"><img data-srcset="http://i1.manchestereveningnews.co.uk/incoming/article12330042.ece/ALTERNATES/s180/Brook-streetJPG.jpg 180w, http://i1.manchestereveningnews.co.uk/incoming/article12330042.ece/ALTERNATES/s220b/Brook-streetJPG.jpg 220w, http://i1.manchestereveningnews.co.uk/incoming/article12330042.ece/ALTERNATES/s270b/Brook-streetJPG.jpg 270w" data-src="http://i1.manchestereveningnews.co.uk/incoming/article12330042.ece/ALTERNATES/s615/Brook-streetJPG.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/rishton">Rishton</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/cannabis-set-up-found-rishton-12329927">Cannabis set-up found at Rishton house</a></strong><div class="description"><a href="http://www.accringtonobserver.co.uk/news/cannabis-set-up-found-rishton-12329927">Hyndburn neighbourhood officers executed a warrant on Brook Street</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/walk-centre-accrington-victoria-close-12322188"><img data-srcset="http://i2.accringtonobserver.co.uk/incoming/article12322282.ece/ALTERNATES/s180/JS33909847.jpg 180w, http://i2.accringtonobserver.co.uk/incoming/article12322282.ece/ALTERNATES/s220b/JS33909847.jpg 220w, http://i2.accringtonobserver.co.uk/incoming/article12322282.ece/ALTERNATES/s270b/JS33909847.jpg 270w" data-src="http://i2.accringtonobserver.co.uk/incoming/article12322282.ece/ALTERNATES/s615/JS33909847.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington-victoria-hospital">Accrington Victoria Hospital</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/walk-centre-accrington-victoria-close-12322188">Walk-in centre at Accrington Victoria WILL close in March</a></strong><div data-streamId="accrington-12322188" class="mod-teaserCounter comments-count"><a href="http://www.accringtonobserver.co.uk/news/walk-centre-accrington-victoria-close-12322188#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.accringtonobserver.co.uk/news/walk-centre-accrington-victoria-close-12322188">Patient representative Russ McLean,said he was ‘horrified’ at the decision</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/news/local-news/clayton-le-moors-library-service-12326486"><img data-srcset="http://i1.accringtonobserver.co.uk/incoming/article12331660.ece/ALTERNATES/s180/arthur-wilson.jpg 180w, http://i1.accringtonobserver.co.uk/incoming/article12331660.ece/ALTERNATES/s220b/arthur-wilson.jpg 220w, http://i1.accringtonobserver.co.uk/incoming/article12331660.ece/ALTERNATES/s270b/arthur-wilson.jpg 270w" data-src="http://i1.accringtonobserver.co.uk/incoming/article12331660.ece/ALTERNATES/s615/arthur-wilson.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/clayton-le-moors">Clayton-le-Moors</a></em><strong><a href="http://www.accringtonobserver.co.uk/news/local-news/clayton-le-moors-library-service-12326486">Clayton-le-Moors library service could be open by February</a></strong><div data-streamId="accrington-12326486" class="mod-teaserCounter comments-count"><a href="http://www.accringtonobserver.co.uk/news/local-news/clayton-le-moors-library-service-12326486#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.accringtonobserver.co.uk/news/local-news/clayton-le-moors-library-service-12326486">A new independent library will be established at the Arthur Wilson Centre</a></div></div></div><div class="teaser"><figure data-mod="image"><div data-spacing="66%" class="spacer"></div><a href="http://www.accringtonobserver.co.uk/incoming/tributes-paid-tireless-volunteer-freeman-12327373"><img data-srcset="http://i2.accringtonobserver.co.uk/incoming/article12327366.ece/ALTERNATES/s180/IMAG21478.jpg 180w, http://i2.accringtonobserver.co.uk/incoming/article12327366.ece/ALTERNATES/s220b/IMAG21478.jpg 220w, http://i2.accringtonobserver.co.uk/incoming/article12327366.ece/ALTERNATES/s270b/IMAG21478.jpg 270w" data-src="http://i2.accringtonobserver.co.uk/incoming/article12327366.ece/ALTERNATES/s615/IMAG21478.jpg"/></a></figure><div class="inner"><em><a href="http://www.accringtonobserver.co.uk/all-about/accrington-victoria-hospital">Accrington Victoria Hospital</a></em><strong><a href="http://www.accringtonobserver.co.uk/incoming/tributes-paid-tireless-volunteer-freeman-12327373">Tributes paid to tireless volunteer and Freeman Eunice Whittaker</a></strong><div data-streamId="accrington-12327373" class="mod-teaserCounter comments-count"><a href="http://www.accringtonobserver.co.uk/incoming/tributes-paid-tireless-volunteer-freeman-12327373#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.accringtonobserver.co.uk/incoming/tributes-paid-tireless-volunteer-freeman-12327373">Eunice, who helped found Hyndburn Used Furniture Store and volunteered at St Peters church for many years, has died aged 84</a></div></div></div></div></section></section>
</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.accringtonobserver.co.uk/news/">News</a></li><li><a href="http://www.accringtonobserver.co.uk/whats-on/">What's On</a></li><li><a href="http://www.accringtonobserver.co.uk/sport/">Sport</a></li><li><a href="http://www.accringtonobserver.co.uk/in-your-area/">In Your Area</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a href="https://www.facebook.com/AccringtonObserver" class="icon facebook">facebook</a></li><li><a href="https://twitter.com/AccringtonNews " class="icon twitter">twitter</a></li></ul></h4></div><ul id="utility-links"><li><a href="http://www.accringtonobserver.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.accringtonobserver.co.uk/send-your-story/">Send Your Story</a></li><li><a href="http://www.accringtonobserver.co.uk/about-us/">About Us</a></li><li><a href="http://www.accringtonobserver.co.uk/subscriptions/">Subscriptions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.accringtonobserver.co.uk/advertising/">Advertise with us</a></li><li><a href="http://www.accringtonobserver.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.accringtonobserver.co.uk/corrections-clarifications/">Corrections &amp; Clarifications</a></li><li><a href="http://www.accringtonobserver.co.uk/google-survey/">Google Survey</a></li><li><a href="http://corporate.menmedia.co.uk/">Corporate</a></li><li><a href="http://www.accringtonobserver.co.uk/syndication/">Syndication</a></li><li><a href="http://www.accringtonobserver.co.uk/reader-panel/">Reader Panel</a></li><li><a href="http://www.accringtonobserver.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.accringtonobserver.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.accringtonobserver.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.accringtonobserver.co.uk/">© 2016 M.E.N Media</a></li><li></li></ul></footer>
<div data-mod="cookiepolicy" data-immediate="data-immediate" class="mod-cookiepolicy"><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a id="agree-policy" target="_blank" href="http://www.accringtonobserver.co.uk/cookie-policy/" class="send-event">here</a>.</span><a href="#close-overlay" class="close icon send-event">Close cookie policy overlay</a></div></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 4
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<div id="bottom-article-message"></div>
<script src="http://s.accringtonobserver.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=1481811898" type="text/javascript" ></script>
<script src="http://s.accringtonobserver.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=1481811898" type="text/javascript" ></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.accringtonobserver.co.uk/?rt=1&ctxId=1565&pubId=3&cat=&meta=read-news&objId=12346958&type=article&title=It%26%23039%3bs+going+to+be+a+rough+Christmas+Eve%2c+thanks+to+a+deep+depression+called+Barbara+coming+from+America...&url=http%3a%2f%2fwww.accringtonobserver.co.uk%2fnews%2fits-going-rough-christmas-eve-12346958&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.accringtonobserver.co.uk/?rt=1&amp;ctxId=1565&amp;pubId=3&amp;cat=&amp;meta=read-news&amp;objId=12346958&amp;type=article&amp;title=It%26%23039%3bs+going+to+be+a+rough+Christmas+Eve%2c+thanks+to+a+deep+depression+called+Barbara+coming+from+America...&amp;url=http%3a%2f%2fwww.accringtonobserver.co.uk%2fnews%2fits-going-rough-christmas-eve-12346958" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
