<!DOCTYPE html>
<html>
<!--
page generated at: Thu Jun 28 14:47:15 BST 2018
page generated by escenic.server/hostname: reg-pres5.tm-aws.com/reg-pres5.tm-aws.com
-->
<head>
<script>window.dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3TH25P');</script>
<script type="text/javascript">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</script>
<title>PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night - Accrington Observer</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1"/><meta name="description" content="The end-of-term celebration was held at Mytton Fold"/><meta name="robots" content="noarchive"/><meta name="keywords" content="Local News"/><meta name="news_keywords" content="Local News"/><meta name="referrer" content="unsafe-URL"/><meta name="author" content="Alex Bell-ACC"/><meta name="Googlebot-News" content="noarchive"/><meta name="google-site-verification" content="cmxcLLA_jK4j9DWquBkakyOAhOvdlNsBtTZCW_tk9YM"/><meta property="fb:app_id" content="382307358530590"/><meta property="fb:page_id" content="283388705079869"/><link rel="canonical" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923"/><link rel="search" href="https://www.accringtonobserver.co.uk/opensearch.xml" type="application/opensearchdescription+xml" title="Search accrington"/>
<meta property="og:site_name" content="accrington"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night"/><meta property="og:url" content="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923"/><meta property="og:description" content="The end-of-term celebration was held at Mytton Fold"/><meta property="og:image" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s1200/JS155908134.jpg"/><meta property="og:section" content="Local News"/><meta property="article:author" content="Alex Bell-ACC"/><meta property="article:published_time" content="2018-06-28T10:26:51Z"/><meta property="article:modified_time" content="2018-06-28T10:26:59Z"/><meta property="article:expiration_time" content="2018-07-28T10:26:59Z"/><meta property="article:section" content="Local News"/><meta property="article:id" content="accrington-14839923"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@AccringtonNews "/><meta name="twitter:creator" value="@AccringtonNews "/><meta name="twitter:image" value="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s1200/JS155908134.jpg"/>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(1) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-1&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(4) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-2&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(7) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-3&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(3n+10) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-auto&quot;,&quot;type&quot;:&quot;galleryBannerSlotAuto&quot;,&quot;lazyLoad&quot;:true},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;gallery&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;&quot;,&quot;templ&quot;:&quot;gallery&quot;,&quot;oid&quot;:&quot;14839923&quot;,&quot;configPageType&quot;:&quot;gallery&quot;,&quot;adUnitId&quot;:&quot;/5293/accringtonobserver.co.uk/news/local-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(1) \u003e figure&quot;,&quot;sizes&quot;:[[728,90],[300,250]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-1&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(4) \u003e figure&quot;,&quot;sizes&quot;:[[728,90],[300,250]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-2&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(7) \u003e figure&quot;,&quot;sizes&quot;:[[728,90],[300,250]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-3&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(3n+10) \u003e figure&quot;,&quot;sizes&quot;:[[728,90],[300,250]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-auto&quot;,&quot;type&quot;:&quot;galleryBannerSlotAuto&quot;,&quot;lazyLoad&quot;:true},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;sizes&quot;:[[320,50],[300,250]],&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(1) \u003e figure&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;sticky&quot;:false,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-1&quot;,&quot;type&quot;:&quot;galleryMpuSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[320,50],[300,250]],&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(4) \u003e figure&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;sticky&quot;:false,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-2&quot;,&quot;type&quot;:&quot;galleryMpuSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[320,50],[300,250]],&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(7) \u003e figure&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;sticky&quot;:false,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-3&quot;,&quot;type&quot;:&quot;galleryMpuSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(3n+10) \u003e figure&quot;,&quot;sizes&quot;:[[320,50],[300,250]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-auto&quot;,&quot;type&quot;:&quot;galleryMpuSlotAuto&quot;,&quot;lazyLoad&quot;:true},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(1) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-1&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(4) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-2&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(7) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-3&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(3n+10) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-auto&quot;,&quot;type&quot;:&quot;galleryBannerSlotAuto&quot;,&quot;lazyLoad&quot;:true},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-2&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923&quot;,&quot;timestamp&quot;:1530193635769,&quot;indexExchange&quot;:{&quot;headerTag&quot;:&quot;//js-sec.indexww.com/ht/p/186772-186243221999091.js&quot;,&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;1565&quot;,&quot;sectionId&quot;:&quot;1569&quot;,&quot;publicationName&quot;:&quot;accrington&quot;,&quot;publicationId&quot;:&quot;3&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;accrington:news:local-news:article:gallery/proms-flash-cars-glamour:14839923&quot;,&quot;pageType&quot;:&quot;article:gallery&quot;,&quot;ownerSite&quot;:&quot;accrington&quot;,&quot;ownerSiteDomain&quot;:&quot;www.accringtonobserver.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;local-news&quot;,&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://recommendations.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;&quot;,&quot;articleAuthor&quot;:&quot;Alex Bell-ACC&quot;,&quot;articleId&quot;:&quot;14839923&quot;,&quot;articleTitle&quot;:&quot;PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night&quot;,&quot;articleUrl&quot;:&quot;https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923&quot;,&quot;headline&quot;:&quot;accrington_gallery/proms-flash-cars-glamour&quot;,&quot;publishDate&quot;:&quot;2018-06-28&quot;,&quot;firstPublishDate&quot;:&quot;2018-06-28&quot;,&quot;firstPublishTime&quot;:&quot;11:26&quot;,&quot;objectType&quot;:&quot;image gallery&quot;,&quot;ownerSite&quot;:&quot;accrington&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;3&quot;,&quot;videos&quot;:[],&quot;hasLeadVideo&quot;:false},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14839923&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=64976c7ac5bbc9b33f6d1f94de4abe18"/><link rel="stylesheet" href="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=4f341650eb0823e1472193470529ccd9"/>
<link rel="stylesheet" href="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/article-service/scss/core.css?v=8782dfc91b1a6d61ce3f6f71c90356af"/>
<meta id="publicationConfig" name="publicationConfig" content="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-branding/publications/accrington"/><link rel="preload" href="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/SignikaNegative-Bold.woff2?v=0878f337da5ac933819c3eaf691db0a5" as="font"/><link rel="preload" href="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/opensans-bold-webfont.woff2?v=2aeda138757cc9fa9eb7a520d11805a8" as="font"/><link rel="preload" href="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/opensans-regular-webfont.woff2?v=f42a62e230fec70735dbca1c971adbd2" as="font"/><link rel="preload" href="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-branding/webfonts/woff2/icomoon.woff2?v=c5e962c29653b0a4dfc8b190cf95683b" as="font"/><link rel="stylesheet" href="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-branding/publications/accrington/scss/accrington.css?v=5cf45f89da26bd5afc6026cd3f72daf0"/><link rel="shortcut icon" href="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-branding/publications/accrington/img/favicon.ico?v=23bb6baa20eb94264b0d36f254857d9a" type="image/x-icon"/><link rel="manifest" href="/manifest.json?v=e1e65fa843eaba0f0879bd9588362ed8"/><meta id="iOSAppConfig" name="apple-itunes-app" content="app-id=undefined"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":3,"topSectionId":1565,"homepageId":1552,"sectionAncestorsIDs":[1569,1565,1552],"publication":"accrington","frontendRoot":"https://s2-prod.accringtonobserver.co.uk","frontendVersion":"1517928274","gigya":{"apikey":"3_AXG4WgNwSz3dd2e1Wpss74lzO4agH1wwYceZTXxBc2giGX64QyovG1CZQ3Nvh2ir","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","chartbeatHeadScriptEnabled":"true","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_accrington_widget&page=today&locale=en-GB&id=53.753609,-2.37218","gtmFbiaContainerId":"GTM-PNLXFZS","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.ga.impressionTrack":"true","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"/fish4data","partner.ga.clickTrack":"true","converse.widget.enable":"true","googleAnalyticsAccountIdGoogle":"UA-47740725-2","lazy.load.ads.offset":"300","gtmClientIdEndpoint":"https://stmg-prod.mirror.co.uk/analytics.config.json","search.googleCustomSearchEngineId":"015440420724022033189:i9pnzmiqzhg","partner.masthead.takeover":"true","lazy.load.ads":"false","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","webAppManifest":"/","gtmContainerId":"GTM-M3TH25P","hide.slot.on.first.page.view":"false","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.ga.customDimension":"true","partner.weather.apiUrl":"https://api.weather.com/v1/geocode/53.753609/-2.37218/observations/current.json?language=en-GB&units=m","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"features":{"preloadFonts":"true","externalBrandCSS":"true","GDPRConsentEnabled":"true","chameleon.cookiePolicy.enabled":"false","PWA":"{\"trackOffline\":true}","bundledCss":"false","recommendations":"https://recommendations.data.tm-awx.com/rhs","modularCss":"true","nativeAppBanner":"true"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"gallery","displayInlineAds":"true"},"facebook":{"appId":"382307358530590"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"J8PMJ-ZLYKB-NTAFR-Y868U-7H8TB"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"https://www.accringtonobserver.co.uk/cookie-policy/"}};</script>
<script src="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/withnail/lib/captify/cmpInit.js?v=9eb7077873c3c9d301b596df3f4477e3" defer="defer"></script><script src="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/withnail/lib/captify/bundle.js?v=2b1951264b24b4d76e33bf750ed49fa1" defer="defer"></script>
<!-- Commercial Script -->
<!-- Index Exchange start -->
<script>
!function(){var e=document.getElementById("scriptConfig"),t={indexExchange:{enabled:!1}};if(e)try{t=JSON.parse(e.getAttribute("content"))}catch(e){window.console.log("IX tag: ERROR parsing scriptConfig",e)}if(window.console.log("IX tag: scriptConfig",t),(t.indexExchange||{}).enabled&&t.indexExchange.headerTag){var n=document.createElement("script");n.async=!0,n.type="text/javascript",n.src="https:"+t.indexExchange.headerTag;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a)}}();
</script>
<!-- Index Exchange end -->
<!-- Commercial Script -->
<!-- GPT Library preload -->
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<!-- GPT Library preload end -->
<!-- Commercial Scripts -->
<!-- Amazon A9 APSTAG -->
<script>
-1===window.location.hostname.indexOf("insider.co.uk")&&(window.addEventListener("A9.loaded",function(e){console.log("A9 loaded: ",JSON.stringify(e))}),window.apstagDEBUG={testBidTimeout:200},function(){var e=function(e){var t,n=window,a={A9Loaded:!0};window.console.log("fireA9Loaded: "+JSON.stringify(e),1),n&&(document.createEvent?((t=document.createEvent("HTMLEvents")).initEvent("A9.loaded",!0,!0),t.data=a,n.dispatchEvent(t)):document.createEventObject&&((t=document.createEventObject()).data=a,n.fireEvent("onA9.loaded",t)),window.addEventListener("DOMContentLoaded",function(){n.dataEvents=n.dataEvents||{},n.dataEvents["A9.loaded"]=n.dataEvents["A9.loaded"]||[],n.dataEvents["A9.loaded"].push(!0)},!1))};!function(t,n,a,d,o,i,s){function c(e,a){n[t]._Q.push([e,a])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]},(i=a.createElement(d)).async=!0,i.src="https://c.amazon-adsystem.com/aax2/apstag.js",i.onload=e,(s=a.getElementsByTagName(d)[0]).parentNode.insertBefore(i,s))}("apstag",window,document,"script"),window.TMFeatures||(window.TMFeatures={}),window.TMFeatures.amazonHeaderEnabled=!0}());
</script>
<!-- Amazon A9 APSTAG end-->
<!-- Commercial Scripts -->
<!-- IAS -->
<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<!-- IAS end-->
<script src="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/withnail/tags/js/tags.min.js?v=dd67dd328137fe5a43b517b55e577419" defer="defer"></script>
<!-- Commercial Scripts -->
<!-- Permutive -->
<script>
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[];var segs=function(){var e,t=null!==(e=new RegExp(encodeURIComponent("_pdfps")+"=([^;]+)").exec(document.cookie))?decodeURIComponent(e[1]):null,n=[];return t&&(n=JSON.parse(t)),n}();googletag.cmd.push(function(){googletag.pubads().setTargeting("permutive",segs)}),function(e,t){t||(t=t||{},window.permutive=t,t.q=[],version="1.0",t.init=function(n,o,a){t.config={projectId:n,apiKey:o,environment:a||"production"};for(var r=["track","identify","events","query","addon","trigger","ready","defineEntities"],i=0;i<r.length;i++){var d=r[i];t[d]=function(e){return function(){var n=Array.prototype.slice.call(arguments,0);t.q.push({functionName:e,arguments:n})}}(d)}var c=e.createElement("script");c.type="text/javascript",c.async=!0,c.id="tm-permutive",c.setAttribute("data-tm-start-time",window.performance?window.performance.now():Date.now());var m="https:"==e.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";c.src=m+"/"+n+"-"+version+".js";var u=e.getElementsByTagName("script")[0];u.parentNode.insertBefore(c,u)})}(document,window.permutive),permutive.init("8a2c2f13-f564-4fff-8d22-177534028b95","68303c0c-2e2e-4b14-8d14-245e59740f1a"),permutive.ready(function(){var e=window.performance?window.performance.now():Date.now(),t=document.getElementById("tm-permutive");function n(e,t,n){var o,a,r,i;n=n||{},document.createEvent?((o=document.createEvent("HTMLEvents")).initEvent(t,!0,!0),o.data=n,e.dispatchEvent(o)):document.createEventObject&&((o=document.createEventObject()).data=n,e.fireEvent("on"+t,o)),r=t,i=n,(a=e).dataEvents=a.dataEvents||{},a.dataEvents[r]=a.dataEvents[r]||[],a.dataEvents[r].push(i)}t.setAttribute("data-tm-end-time",e),n(window,"permutive.loaded",{permutive:permutive}),n(window,"timedscript.loaded",{element:t})});
</script>
<!-- Permutive end-->
<!-- Commercial Scripts -->
<!-- Grapeshot -->
<script>
var sc={};try{var scriptEl=document.getElementById("scriptConfig");scriptEl&&(sc=JSON.parse(scriptEl.getAttribute("content")))}catch(e){window.console.log("Error Collecting ScriptConfig from element on page"),sc={}}var gsConfig=sc.grapeshot||{},gsZone=gsConfig.zone;if(window.console.log("gsConfig",gsConfig),window.console.log("gsZone",gsZone),gsConfig.enabled){var gs_channels="default";window.addEventListener("grapeshot.loaded",function(e){console.log("Grapeshot loaded event fired: ",e)}),function(){var e=window.location!==window.top.location?document.referrer:window.location,n=document.createElement("script");n.async=!0,n.onload=function(e){var n,o=window,t="grapeshot.loaded",a={gs_channels:gs_channels};window.console.log("fireGsLoaded: "+e),window.console.log("fireGsLoaded: "+o),window.console.log("fireGsLoaded: "+JSON.stringify(a)),o&&(document.createEvent?((n=document.createEvent("HTMLEvents")).initEvent(t,!0,!0),n.data=a,o.dispatchEvent(n)):document.createEventObject&&((n=document.createEventObject()).data=a,o.fireEvent("on"+t,n)),o.dataEvents=o.dataEvents||{},o.dataEvents[t]=o.dataEvents[t]||[],o.dataEvents[t].push(!0))},n.src="https://trinitymirror.grapeshot.co.uk/"+gsZone+"/channels.cgi?url="+encodeURIComponent(e),document.head.appendChild(n)}()}
</script>
<!-- Grapeshot end-->
<script type="text/javascript">!function i(u,f,c){function d(n,e){if(!f[n]){if(!u[n]){var r="function"==typeof require&&require;if(!e&&r)return r(n,!0);if(a)return a(n,!0);var t=new Error("Cannot find module '"+n+"'");throw t.code="MODULE_NOT_FOUND",t}var o=f[n]={exports:{}};u[n][0].call(o.exports,function(e){return d(u[n][1][e]||e)},o,o.exports,i,u,f,c)}return f[n].exports}for(var a="function"==typeof require&&require,e=0;e<c.length;e++)d(c[e]);return d}({1:[function(e,n,r){"use strict";window.$css=function(e,n){var r=document.createElement("link");r.rel="stylesheet",-1===e.indexOf("v=")&&(e=e+(-1===e.indexOf("?")?"?":"&")+"v="+window.TMCONFIG.frontendVersion),r.href=e,n&&(r.onload=n),document.getElementsByTagName("HEAD")[0].appendChild(r)}},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function r(a,d,c){function u(t,e){if(!d[t]){if(!a[t]){var n="function"==typeof require&&require;if(!e&&n)return n(t,!0);if(s)return s(t,!0);var o=new Error("Cannot find module '"+t+"'");throw o.code="MODULE_NOT_FOUND",o}var i=d[t]={exports:{}};a[t][0].call(i.exports,function(e){return u(a[t][1][e]||e)},i,i.exports,r,a,d,c)}return d[t].exports}for(var s="function"==typeof require&&require,e=0;e<c.length;e++)u(c[e]);return u}({1:[function(e,t,n){"use strict";!function(){var t;try{t=window.TMCONFIG.mpulse.apikey}catch(e){window.console.warn("Couldn't find mpulse api key: "+e)}if(t)if(document.addEventListener("onBoomerangLoaded",function(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}),window.TMCONFIG.mpulse.event){var e=function(){w(i,o=!0)},n={};try{n=JSON.parse(window.TMCONFIG.mpulse.event)}catch(e){}var o=!(window.BOOMR_config={autorun:!1}),i=!1;if(n.emitter&&n.name){var r=n.emitter;(r="window"===r?window:"document"===r?document:document.querySelector(r)).addEventListener(n.name,e)}n.timeout&&setTimeout(e,n.timeout),window.BOOMR_lstart=(new Date).getTime(),window.$script("//c.go-mpulse.net/boomerang/"+t,function(){w(i=!0,o)})}else{var a=function(e){m.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var d,c,u,s=document.createElement("iframe"),m=window;m.addEventListener?m.addEventListener("load",a,!1):m.attachEvent&&m.attachEvent("onload",a),s.src="javascript:void(0)",s.title="",s.role="presentation",(s.frameElement||s).style.cssText="width:0;height:0;border:0;display:none;",(u=document.getElementsByTagName("script")[0]).parentNode.insertBefore(s,u);try{c=s.contentWindow.document}catch(e){d=document.domain,s.src="javascript:var d=document.open();d.domain='"+d+"';void(0);",c=s.contentWindow.document}c.open()._l=function(){var e=this.createElement("script");d&&(this.domain=d),e.id="boomr-if-as",e.src="//c.go-mpulse.net/boomerang/"+t,m.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},c.write('<body onload="document._l();">'),c.close()}function w(e,t){e&&t&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;public notices&quot;:{&quot;partnerName&quot;:&quot;public notices&quot;},&quot;business directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;travel&quot;:{&quot;partnerName&quot;:&quot;travel&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[],&quot;features&quot;:{&quot;preloadFonts&quot;:&quot;true&quot;,&quot;externalBrandCSS&quot;:&quot;true&quot;,&quot;GDPRConsentEnabled&quot;:&quot;true&quot;,&quot;chameleon.cookiePolicy.enabled&quot;:&quot;false&quot;,&quot;PWA&quot;:&quot;{\&quot;trackOffline\&quot;:true}&quot;,&quot;bundledCss&quot;:&quot;false&quot;,&quot;recommendations&quot;:&quot;https://recommendations.data.tm-awx.com/rhs&quot;,&quot;modularCss&quot;:&quot;true&quot;,&quot;nativeAppBanner&quot;:&quot;true&quot;}}"/>
<script>(function(w,i,o){
w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', i, 'auto', 'TMFreeTracker');
if(o){ga('TMFreeTracker.require', o);}
ga('TMFreeTracker.send', 'pageview');
})(window, 'UA-47740725-2', '');
</script>
</head>
<body class="article-page gallery" itemscope="itemscope" itemtype="http://schema.org/Article">
<script type="text/javascript">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</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M3TH25P" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|accrington" id="logo" href="/">accrington</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="https://www.accringtonobserver.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="https://www.accringtonobserver.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|Local News" href="https://www.accringtonobserver.co.uk/news/local-news/">Local News</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="https://www.accringtonobserver.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="https://www.accringtonobserver.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="https://www.accringtonobserver.co.uk/news/motoring/">Motors</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="https://www.accringtonobserver.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Sport" href="https://www.accringtonobserver.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Sport" href="https://www.accringtonobserver.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Football" href="https://www.accringtonobserver.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text|Accrington Stanley" href="https://www.accringtonobserver.co.uk/all-about/accrington-stanley-fc">Accrington Stanley</a></li><li><a data-link-tracking="Header|DropDown|Text|Cricket" href="https://www.accringtonobserver.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text|Other Sport" href="https://www.accringtonobserver.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="https://www.accringtonobserver.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="https://www.accringtonobserver.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="https://www.accringtonobserver.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="https://www.accringtonobserver.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="https://www.accringtonobserver.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="https://www.accringtonobserver.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="https://www.accringtonobserver.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="https://www.accringtonobserver.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li></ul><a class="icon toggle" href="#">Expand</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="https://www.accringtonobserver.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/AccringtonObserver" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/AccringtonNews " target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/accrington?utm_source=tm-accrington&amp;utm_medium=referral&amp;utm_campaign=navlink">Jobs</a></li><li><a href="https://timewith.co.uk/blog?utm_source=accrington_observer&amp;utm_medium=nav_bar">Mental Health</a></li><li><a href="https://www.accringtonobserver.co.uk/news/motoring/">Motors</a></li><li><a href="//www.accringtonobserver.co.uk/news/property/">Property</a></li><li><a href="https://www.accringtonobserver.co.uk/buy-sell-tell/business-directory/">Business Directory</a></li><li><a href="https://familynotices.accringtonobserver.co.uk/">Family Notices</a></li><li><a href="http://www.newmarket.travel/ash">Travel</a></li><li><a href="http://dating.accringtonobserver.co.uk">Dating</a></li><li><a href="//www.accringtonobserver.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/national">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/manchester/">Book an Ad</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.accringtonobserver.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.accringtonobserver.co.uk/send-your-story/">Send Your Story</a></li><li><a href="https://www.accringtonobserver.co.uk/about-us/">About Us</a></li><li><a href="https://www.accringtonobserver.co.uk/subscriptions/">Subscriptions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.accringtonobserver.co.uk/advertising/">Advertise with us</a></li><li><a href="https://www.accringtonobserver.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.accringtonobserver.co.uk/corrections-clarifications/">Corrections &amp; Clarifications</a></li><li><a href="https://www.accringtonobserver.co.uk/google-survey/">Google Survey</a></li><li><a href="http://corporate.menmedia.co.uk/">Corporate</a></li><li><a href="https://www.accringtonobserver.co.uk/syndication/">Syndication</a></li><li><a href="https://www.accringtonobserver.co.uk/reader-panel/">Reader Panel</a></li><li><a href="https://www.accringtonobserver.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.accringtonobserver.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.accringtonobserver.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="//www.accringtonobserver.co.uk/">© 2018 M.E.N Media</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs breadcrumbs-gallery" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="https://www.accringtonobserver.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.accringtonobserver.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.accringtonobserver.co.uk/news/local-news/" rel="vocabulary:url" property="vocabulary:title">Local News</a></li></ol></nav>
<article class="article-main channel-news" data-url="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923" data-mod="articleSso"><div class="gallery-tag publication-font"><a href="https://www.accringtonobserver.co.uk/news/"><span class="section-theme-highlight">News</span></a><span>gallery</span></div><h1 class="section-theme-background-indicator publication-font">PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night</h1><p>The end-of-term celebration was held at Mytton Fold</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s1200/JS155908134.jpg" data-share-url="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923" data-context="share-bar-14839923" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14839923"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night" data-social-headline="PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night" data-url="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923#ICID=sharebar_facebook" data-leadtext="The end-of-term celebration was held at Mytton Fold" data-content-image="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s1200/JS155908134.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night" data-social-headline="PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night" data-url="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923#ICID=sharebar_twitter" data-leadtext="The end-of-term celebration was held at Mytton Fold" data-content-image="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s1200/JS155908134.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night" data-social-headline="PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night" data-url="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923#ICID=sharebar_pinterest" data-leadtext="The end-of-term celebration was held at Mytton Fold" data-content-image="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s1200/JS155908134.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night" data-social-headline="PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night" data-url="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923#ICID=sharebar_whatsapp" data-leadtext="The end-of-term celebration was held at Mytton Fold" data-content-image="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s1200/JS155908134.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Alex Bell-ACC"/></div><div class="article-information" itemprop="datePublished" content="2018-06-28T10:26:51Z"><div class="author-information-container"><span class="author-label">By</span><div class="author"><span rel="author">Alex Bell-ACC</span></div></div><ul class="time-info"><li><time class="date-published" datetime="2018-06-28T10:26:51Z"></time>11:26, 28 JUN 2018</li><meta itemprop="dateModified" content="2018-06-28T10:26:51Z"/></ul></div></div><ol class="image-gallery"><li><figure class="in-article-image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s1227b/JS155908134.jpg"/><meta itemprop="width" content="1840"/><meta itemprop="height" content="1227"/><div class="image-container"><img src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s1227b/JS155908134.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s1227b/JS155908134.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold. Pictures by Mr D Easton</span><span class="img-count"><span>1</span> of <span>11</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839931.ece/ALTERNATES/s1227b/JS155908132.jpg"/><meta itemprop="width" content="1840"/><meta itemprop="height" content="1227"/><div class="image-container"><img src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839931.ece/ALTERNATES/s1227b/JS155908132.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839931.ece/ALTERNATES/s1227b/JS155908132.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold</span><span class="img-count"><span>2</span> of <span>11</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839933.ece/ALTERNATES/s1227b/JS155908130-1.jpg"/><meta itemprop="width" content="1840"/><meta itemprop="height" content="1227"/><div class="image-container"><img src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839933.ece/ALTERNATES/s1227b/JS155908130-1.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839933.ece/ALTERNATES/s1227b/JS155908130-1.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold</span><span class="img-count"><span>3</span> of <span>11</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="portrait" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839936.ece/ALTERNATES/s1227b/JS155908129.jpg"/><meta itemprop="width" content="818"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839936.ece/ALTERNATES/s1227b/JS155908129.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839936.ece/ALTERNATES/s1227b/JS155908129.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold</span><span class="img-count"><span>4</span> of <span>11</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839937.ece/ALTERNATES/s1227b/JS155908125.jpg"/><meta itemprop="width" content="1840"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839937.ece/ALTERNATES/s1227b/JS155908125.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839937.ece/ALTERNATES/s1227b/JS155908125.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold</span><span class="img-count"><span>5</span> of <span>11</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839940.ece/ALTERNATES/s1227b/JS155908124.jpg"/><meta itemprop="width" content="1840"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839940.ece/ALTERNATES/s1227b/JS155908124.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839940.ece/ALTERNATES/s1227b/JS155908124.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold</span><span class="img-count"><span>6</span> of <span>11</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839943.ece/ALTERNATES/s1227b/JS155908122.jpg"/><meta itemprop="width" content="1840"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839943.ece/ALTERNATES/s1227b/JS155908122.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839943.ece/ALTERNATES/s1227b/JS155908122.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold</span><span class="img-count"><span>7</span> of <span>11</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839944.ece/ALTERNATES/s1227b/JS155908121.jpg"/><meta itemprop="width" content="1840"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839944.ece/ALTERNATES/s1227b/JS155908121.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839944.ece/ALTERNATES/s1227b/JS155908121.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold</span><span class="img-count"><span>8</span> of <span>11</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839945.ece/ALTERNATES/s1227b/JS155908120.jpg"/><meta itemprop="width" content="1840"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839945.ece/ALTERNATES/s1227b/JS155908120.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839945.ece/ALTERNATES/s1227b/JS155908120.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold</span><span class="img-count"><span>9</span> of <span>11</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839946.ece/ALTERNATES/s1227b/JS155908119.jpg"/><meta itemprop="width" content="1840"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839946.ece/ALTERNATES/s1227b/JS155908119.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839946.ece/ALTERNATES/s1227b/JS155908119.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold</span><span class="img-count"><span>10</span> of <span>11</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839947.ece/ALTERNATES/s1227b/JS155908118.jpg"/><meta itemprop="width" content="1840"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839947.ece/ALTERNATES/s1227b/JS155908118.jpg" alt="" content="https://i2-prod.accringtonobserver.co.uk/incoming/article14839947.ece/ALTERNATES/s1227b/JS155908118.jpg"/><figcaption><span class="caption" itemprop="description">Hyndburn Academy, Rishton 2018 Prom at Mytton Fold</span><span class="img-count"><span>11</span> of <span>11</span></span></figcaption></div></figure></li></ol></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake publication-theme"><div data-mod="tabs" data-ignore="data-ignore"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent" data-ignore="data-ignore"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><div class="pancake use-image-placeholders ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s615/JS155908136.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline publication-font" href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721">PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night</a><a class="description" href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721">The end-of-term celebration was held at Mytton Fold</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s180/JS155908134.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s458/JS155908134.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s615/JS155908134.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/news/local-news/">Local News</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923">PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night</a><a class="description" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923">The end-of-term celebration was held at Mytton Fold</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/landlord-slams-despicable-pub-charity-14837401"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14837410.ece/ALTERNATES/s180/JS155845079.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14837410.ece/ALTERNATES/s458/JS155845079.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14837410.ece/ALTERNATES/s615/JS155845079.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/landlord-slams-despicable-pub-charity-14837401">Landlord slams 'despicable' pub charity boxes theft</a><a class="description" href="https://www.accringtonobserver.co.uk/news/landlord-slams-despicable-pub-charity-14837401">Hundreds of pounds of donations were stolen from the Old England Forever in Clayton-le-Moors</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s180/JS155671479.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s458/JS155671479.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s615/JS155671479.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398">Accrington Stanley trophy tour is well worth the wait for care home residents</a><a class="description" href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398">Elderly fans had been left disappointed after the title parade was diverted away from their care home</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/pictures-15000-people-line-streets-14825210"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14825211.ece/ALTERNATES/s180/JS155636619.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14825211.ece/ALTERNATES/s458/JS155636619.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14825211.ece/ALTERNATES/s615/JS155636619.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/pictures-15000-people-line-streets-14825210">PICTURES: 15,000 people line streets for fun-packed Oswaldtwistle Carnival</a><a class="description" href="https://www.accringtonobserver.co.uk/news/pictures-15000-people-line-streets-14825210">Warm, sunny weather helped make the parade and fun day a huge success</a></div></div></div></div></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><div class="pancake use-image-placeholders ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s615/JS155671479.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline publication-font" href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398">Accrington Stanley trophy tour is well worth the wait for care home residents</a><a class="description" href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398">Elderly fans had been left disappointed after the title parade was diverted away from their care home</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/local-news/gallery/accrington-stanley-trophy-tour-well-14840190"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14840192.ece/ALTERNATES/s180/JS155671486.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14840192.ece/ALTERNATES/s458/JS155671486.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14840192.ece/ALTERNATES/s615/JS155671486.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/news/local-news/">Local News</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/accrington-stanley-trophy-tour-well-14840190">Accrington Stanley trophy tour is well worth the wait for care home residents</a><a class="description" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/accrington-stanley-trophy-tour-well-14840190">Elderly fans had been left disappointed after the title parade was diverted away from their care home</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s180/JS155908134.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s458/JS155908134.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s615/JS155908134.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/news/local-news/">Local News</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923">PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night</a><a class="description" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923">The end-of-term celebration was held at Mytton Fold</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s180/JS155908136.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s458/JS155908136.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s615/JS155908136.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721">PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night</a><a class="description" href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721">The end-of-term celebration was held at Mytton Fold</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/armed-forces-day-flag-raised-14836413"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14837490.ece/ALTERNATES/s180/JS155798892.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14837490.ece/ALTERNATES/s458/JS155798892.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14837490.ece/ALTERNATES/s615/JS155798892.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/armed-forces-day-flag-raised-14836413">Armed Forces day flag raised in Oakhill Park</a><a class="description" href="https://www.accringtonobserver.co.uk/news/armed-forces-day-flag-raised-14836413">A short service took place at the Cenotaph on June 25</a></div></div></div></div></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent" data-ignore="data-ignore"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><div class="pancake use-image-placeholders ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s615/JS155908136.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline publication-font" href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721">PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night</a><a class="description" href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721">The end-of-term celebration was held at Mytton Fold</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s180/JS155908134.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s458/JS155908134.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s615/JS155908134.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/news/local-news/">Local News</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923">PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night</a><a class="description" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923">The end-of-term celebration was held at Mytton Fold</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/landlord-slams-despicable-pub-charity-14837401"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14837410.ece/ALTERNATES/s180/JS155845079.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14837410.ece/ALTERNATES/s458/JS155845079.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14837410.ece/ALTERNATES/s615/JS155845079.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/landlord-slams-despicable-pub-charity-14837401">Landlord slams 'despicable' pub charity boxes theft</a><a class="description" href="https://www.accringtonobserver.co.uk/news/landlord-slams-despicable-pub-charity-14837401">Hundreds of pounds of donations were stolen from the Old England Forever in Clayton-le-Moors</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s180/JS155671479.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s458/JS155671479.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s615/JS155671479.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398">Accrington Stanley trophy tour is well worth the wait for care home residents</a><a class="description" href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398">Elderly fans had been left disappointed after the title parade was diverted away from their care home</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/pictures-15000-people-line-streets-14825210"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14825211.ece/ALTERNATES/s180/JS155636619.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14825211.ece/ALTERNATES/s458/JS155636619.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14825211.ece/ALTERNATES/s615/JS155636619.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/pictures-15000-people-line-streets-14825210">PICTURES: 15,000 people line streets for fun-packed Oswaldtwistle Carnival</a><a class="description" href="https://www.accringtonobserver.co.uk/news/pictures-15000-people-line-streets-14825210">Warm, sunny weather helped make the parade and fun day a huge success</a></div></div></div></div></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><div class="pancake use-image-placeholders ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s615/JS155671479.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline publication-font" href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398">Accrington Stanley trophy tour is well worth the wait for care home residents</a><a class="description" href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398">Elderly fans had been left disappointed after the title parade was diverted away from their care home</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/local-news/gallery/accrington-stanley-trophy-tour-well-14840190"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14840192.ece/ALTERNATES/s180/JS155671486.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14840192.ece/ALTERNATES/s458/JS155671486.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14840192.ece/ALTERNATES/s615/JS155671486.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/news/local-news/">Local News</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/accrington-stanley-trophy-tour-well-14840190">Accrington Stanley trophy tour is well worth the wait for care home residents</a><a class="description" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/accrington-stanley-trophy-tour-well-14840190">Elderly fans had been left disappointed after the title parade was diverted away from their care home</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/sport/rejoining-stanley-like-coming-home-14837736"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14840133.ece/ALTERNATES/s180/JS88643350.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14840133.ece/ALTERNATES/s458/JS88643350.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14840133.ece/ALTERNATES/s615/JS88643350.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/sport/rejoining-stanley-like-coming-home-14837736">Rejoining Stanley is 'like coming home' - Piero Mingoia</a><a class="description" href="https://www.accringtonobserver.co.uk/sport/rejoining-stanley-like-coming-home-14837736">The former fans' favourite has returned to the Reds on a two-year deal</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s180/JS155908134.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s458/JS155908134.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839925.ece/ALTERNATES/s615/JS155908134.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/news/local-news/">Local News</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923">PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night</a><a class="description" href="https://www.accringtonobserver.co.uk/news/local-news/gallery/proms-2018-flash-cars-glamour-14839923">The end-of-term celebration was held at Mytton Fold</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s180/JS155908136.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s458/JS155908136.jpg 458w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s615/JS155908136.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721">PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night</a><a class="description" href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721">The end-of-term celebration was held at Mytton Fold</a></div></div></div></div></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><div class="pancake use-image-placeholders quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s180/JS155671479.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s220b/JS155671479.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s270b/JS155671479.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14840180.ece/ALTERNATES/s615/JS155671479.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398">Accrington Stanley trophy tour is well worth the wait for care home residents</a><div class="comments-count" data-streamId="accrington-14836398" data-mod="teaserCounter"><a href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.accringtonobserver.co.uk/news/accrington-stanley-trophy-tour-well-14836398">Elderly fans had been left disappointed after the title parade was diverted away from their care home</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/landlord-slams-despicable-pub-charity-14837401"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14837410.ece/ALTERNATES/s180/JS155845079.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14837410.ece/ALTERNATES/s220b/JS155845079.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14837410.ece/ALTERNATES/s270b/JS155845079.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14837410.ece/ALTERNATES/s615/JS155845079.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/landlord-slams-despicable-pub-charity-14837401">Landlord slams 'despicable' pub charity boxes theft</a><a class="description" href="https://www.accringtonobserver.co.uk/news/landlord-slams-despicable-pub-charity-14837401">Hundreds of pounds of donations were stolen from the Old England Forever in Clayton-le-Moors</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s180/JS155908136.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s220b/JS155908136.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s270b/JS155908136.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14839876.ece/ALTERNATES/s615/JS155908136.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721">PROMS 2018: Flash cars and glamour at Hyndburn Academy's big night</a><div class="comments-count" data-streamId="accrington-14837721" data-mod="teaserCounter"><a href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.accringtonobserver.co.uk/news/proms-2018-flash-cars-glamour-14837721">The end-of-term celebration was held at Mytton Fold</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/fundraising-cyclists-12000-retirement-gift-14831806"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14832668.ece/ALTERNATES/s180/JS155831805.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14832668.ece/ALTERNATES/s220b/JS155831805.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14832668.ece/ALTERNATES/s270b/JS155831805.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14832668.ece/ALTERNATES/s615/JS155831805.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/news/">News</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/fundraising-cyclists-12000-retirement-gift-14831806">Fundraising cyclist's £12,000 'retirement gift' to Rough Lee care home</a><a class="description" href="https://www.accringtonobserver.co.uk/news/fundraising-cyclists-12000-retirement-gift-14831806">Ian Wilbur, whose stepdaughter Nicola lives at the home, rode from Preston to Dalbeattie</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/sport/rejoining-stanley-like-coming-home-14837736"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14840133.ece/ALTERNATES/s180/JS88643350.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14840133.ece/ALTERNATES/s220b/JS88643350.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14840133.ece/ALTERNATES/s270b/JS88643350.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14840133.ece/ALTERNATES/s615/JS88643350.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/sport/rejoining-stanley-like-coming-home-14837736">Rejoining Stanley is 'like coming home' - Piero Mingoia</a><div class="comments-count" data-streamId="accrington-14837736" data-mod="teaserCounter"><a href="https://www.accringtonobserver.co.uk/sport/rejoining-stanley-like-coming-home-14837736#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.accringtonobserver.co.uk/sport/rejoining-stanley-like-coming-home-14837736">The former fans' favourite has returned to the Reds on a two-year deal</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/armed-forces-day-flag-raised-14836413"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14837490.ece/ALTERNATES/s180/JS155798892.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14837490.ece/ALTERNATES/s220b/JS155798892.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14837490.ece/ALTERNATES/s270b/JS155798892.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14837490.ece/ALTERNATES/s615/JS155798892.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/armed-forces-day-flag-raised-14836413">Armed Forces day flag raised in Oakhill Park</a><div class="comments-count" data-streamId="accrington-14836413" data-mod="teaserCounter"><a href="https://www.accringtonobserver.co.uk/news/armed-forces-day-flag-raised-14836413#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.accringtonobserver.co.uk/news/armed-forces-day-flag-raised-14836413">A short service took place at the Cenotaph on June 25</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/appeal-after-man-stabbed-broad-14824414"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14824436.ece/ALTERNATES/s180/JS155711598-1.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14824436.ece/ALTERNATES/s220b/JS155711598-1.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14824436.ece/ALTERNATES/s270b/JS155711598-1.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14824436.ece/ALTERNATES/s615/JS155711598-1.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/appeal-after-man-stabbed-broad-14824414">Appeal after man stabbed in broad daylight on Great Harwood street</a><a class="description" href="https://www.accringtonobserver.co.uk/news/appeal-after-man-stabbed-broad-14824414">The 21-year-old victim was stabbed twice in the thigh during a brawl</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/popular-roar-gore-fun-day-14808797"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14832654.ece/ALTERNATES/s180/JS93563246.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14832654.ece/ALTERNATES/s220b/JS93563246.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14832654.ece/ALTERNATES/s270b/JS93563246.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14832654.ece/ALTERNATES/s615/JS93563246.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/popular-roar-gore-fun-day-14808797">Popular Roar in the Gore fun day set to make some noise</a><div class="comments-count" data-streamId="accrington-14808797" data-mod="teaserCounter"><a href="https://www.accringtonobserver.co.uk/news/popular-roar-gore-fun-day-14808797#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.accringtonobserver.co.uk/news/popular-roar-gore-fun-day-14808797">The free community event brings together up to 1,500 people annually</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/teen-hurt-early-hours-robbery-14824214"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14824220.ece/ALTERNATES/s180/JS155709143.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14824220.ece/ALTERNATES/s220b/JS155709143.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14824220.ece/ALTERNATES/s270b/JS155709143.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14824220.ece/ALTERNATES/s615/JS155709143.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/teen-hurt-early-hours-robbery-14824214">Teen hurt in early hours robbery outside Rishton church</a><div class="comments-count" data-streamId="accrington-14824214" data-mod="teaserCounter"><a href="https://www.accringtonobserver.co.uk/news/teen-hurt-early-hours-robbery-14824214#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.accringtonobserver.co.uk/news/teen-hurt-early-hours-robbery-14824214">The boy's wallet, phone and bike were stolen</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/local-news/planning-application-122-homes-baxenden-14808829"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14826816.ece/ALTERNATES/s180/JS155106844.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14826816.ece/ALTERNATES/s220b/JS155106844.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14826816.ece/ALTERNATES/s270b/JS155106844.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14826816.ece/ALTERNATES/s615/JS155106844.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/local-news/planning-application-122-homes-baxenden-14808829">Planning application for 122 homes in Baxenden resubmitted</a><div class="comments-count" data-streamId="accrington-14808829" data-mod="teaserCounter"><a href="https://www.accringtonobserver.co.uk/news/local-news/planning-application-122-homes-baxenden-14808829#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.accringtonobserver.co.uk/news/local-news/planning-application-122-homes-baxenden-14808829">The Devine Fisheries site plan includes 51 'lakeside executive homes'</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/headteacher-very-disappointed-after-school-14808693"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.manchestereveningnews.co.uk/incoming/article14816750.ece/ALTERNATES/s180/JS154419111.jpg 180w, https://i2-prod.manchestereveningnews.co.uk/incoming/article14816750.ece/ALTERNATES/s220b/JS154419111.jpg 220w, https://i2-prod.manchestereveningnews.co.uk/incoming/article14816750.ece/ALTERNATES/s270b/JS154419111.jpg 270w" data-src="https://i2-prod.manchestereveningnews.co.uk/incoming/article14816750.ece/ALTERNATES/s615/JS154419111.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/headteacher-very-disappointed-after-school-14808693">Headteacher 'very disappointed' after school told to improve by Ofsted</a><div class="comments-count" data-streamId="accrington-14808693" data-mod="teaserCounter"><a href="https://www.accringtonobserver.co.uk/news/headteacher-very-disappointed-after-school-14808693#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.accringtonobserver.co.uk/news/headteacher-very-disappointed-after-school-14808693">Inspectors said St Peter's CE primary in Accrington 'requires improvement'</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.accringtonobserver.co.uk/news/campaigners-emotional-farewell-accrington-walk-14808818"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.accringtonobserver.co.uk/incoming/article14815846.ece/ALTERNATES/s180/JS155112038.jpg 180w, https://i2-prod.accringtonobserver.co.uk/incoming/article14815846.ece/ALTERNATES/s220b/JS155112038.jpg 220w, https://i2-prod.accringtonobserver.co.uk/incoming/article14815846.ece/ALTERNATES/s270b/JS155112038.jpg 270w" data-src="https://i2-prod.accringtonobserver.co.uk/incoming/article14815846.ece/ALTERNATES/s615/JS155112038.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.accringtonobserver.co.uk/all-about/accrington">Accrington</a><a class="headline" href="https://www.accringtonobserver.co.uk/news/campaigners-emotional-farewell-accrington-walk-14808818">Campaigners in emotional farewell to Accrington walk-in centre</a><div class="comments-count" data-streamId="accrington-14808818" data-mod="teaserCounter"><a href="https://www.accringtonobserver.co.uk/news/campaigners-emotional-farewell-accrington-walk-14808818#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.accringtonobserver.co.uk/news/campaigners-emotional-farewell-accrington-walk-14808818">They have vowed to fight for remaining services at the hospital</a></div></div></div></section>
</main>
<script type="text/javascript">$css("https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=fa5cf8d1478b352f14b61d0c3267530f");$css("https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-sso/scss/chameleon-sso.css?v=e7444cb78ede402492275b91bd23474c");$css("https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=d753c4a4cce624e0aff2669fb97a675c");$css("https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=fffa56fb541f6083d491a7bf5f83c562");</script>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="https://www.accringtonobserver.co.uk/news/">News</a></li><li><a href="https://www.accringtonobserver.co.uk/whats-on/">What's On</a></li><li><a href="https://www.accringtonobserver.co.uk/sport/">Sport</a></li><li><a href="https://www.accringtonobserver.co.uk/in-your-area/">In Your Area</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/AccringtonObserver" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/AccringtonNews " target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li></ul></h4></div><div class="kitemarks"><div class="ipso"></div></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.accringtonobserver.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.accringtonobserver.co.uk/send-your-story/">Send Your Story</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="https://www.accringtonobserver.co.uk/about-us/"/><meta itemprop="name" content="accrington"/><meta itemprop="url" content="https://www.accringtonobserver.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/marwood/TM/publications/accrington/img/logo-accrington@2x.png"/></div></div><a href="https://www.accringtonobserver.co.uk/about-us/">About Us</a></li><li><a href="https://www.accringtonobserver.co.uk/subscriptions/">Subscriptions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.accringtonobserver.co.uk/advertising/">Advertise with us</a></li><li><a href="https://www.accringtonobserver.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.accringtonobserver.co.uk/corrections-clarifications/">Corrections &amp; Clarifications</a></li><li><a href="https://www.accringtonobserver.co.uk/google-survey/">Google Survey</a></li><li><a href="http://corporate.menmedia.co.uk/">Corporate</a></li><li><a href="https://www.accringtonobserver.co.uk/syndication/">Syndication</a></li><li><a href="https://www.accringtonobserver.co.uk/reader-panel/">Reader Panel</a></li><li><a href="https://www.accringtonobserver.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.accringtonobserver.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.accringtonobserver.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="//www.accringtonobserver.co.uk/">© 2018 M.E.N Media</a></li><li></li></ul></footer>
<script src="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=fcf2fc9cbb7d8956990b56df592f6df1" defer="defer" async="async"></script><script src="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=b6cc9699aae61a81263c40a6dbd8b3b6" defer="defer" async="async"></script><script src="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=1a5abcaa772d0b38166ed6d750a693eb" defer="defer" async="async"></script><script src="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=46f66d15d5b1855776c230e342ce921f" defer="defer" async="async"></script><script src="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-sso/js/chameleon-sso.min.js?v=39f0204ccc13b52dc6f39ea4f0ab8b10" defer="defer" async="async"></script>
<script src="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=d0fe80e66ad504a6d37aa8062535f34a" defer="defer" async="async"></script>
<script src="https://s2-prod.accringtonobserver.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=63e28f418371c33efb03694875b48030" defer="defer" async="async"></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
</body>
</html>
